메인 컨텐츠로 가기

Excel에서 별 XNUMX 개 등급 시스템을 만드는 방법은 무엇입니까? 

일반적인 라이브에서는 다음 스크린 샷과 같이 제품 등급 또는 고객 만족도를 판단하기 위해 일반적으로 별 XNUMX 개 등급을 적용하지만 Excel 워크 시트에서 별 XNUMX 개 등급 시스템을 어떻게 만들 수 있을까요?

Excel에서 조건부 서식을 사용하여 별 XNUMX 개 등급 시스템 만들기


Excel에서 조건부 서식을 사용하여 별 XNUMX 개 등급 시스템 만들기

Excel에서 조건부 서식 기능을 사용하면 간단한 별 XNUMX 개 등급을 빠르게 만들 수 있습니다. 다음 단계를 따르세요.

1. 다음 스크린 샷과 같이 데이터 옆의 열에 1에서 5까지의 숫자를 입력합니다.

2. 그런 다음 다음 공식을 입력하십시오. =IF(C$1<=$B3,1,IF(ROUNDUP($B3,0)=C$1,MOD($B3,1),0)) 셀 C3에 입력하고 채우기 핸들을이 수식을 채우려는 셀로 드래그합니다 (스크린 샷 참조).

주의 사항: 위의 공식에서 B3 등급 번호가 포함 된 셀이고 C1 1 단계에서 입력 한 첫 번째 숫자 셀입니다.

3. 이 수식을 적용하려는 오른쪽 셀로 채우기 핸들을 계속 드래그하면 다음 결과가 표시됩니다. 스크린 샷을 참조하십시오.

4. 수식 셀을 선택한 다음 > 조건부 서식 > 새로운 규칙, 스크린 샷 참조 :

5. 튀어 나온 새로운 서식 규칙 대화 상자에서 다음 작업을 수행하십시오.

(1.) 클릭 값을 기준으로 모든 셀 서식 지정 에서 규칙 유형 선택 리스트 박스;

(2.) 형식 스타일 드롭 다운 목록, 선택 아이콘 세트 선택권;

(3.) 선택 3 별 에서 아이콘 아이콘 스타일 드롭 다운 목록;

(4.) 확인 아이콘 만 표시 선택권;

(5.) 규칙 섹션에서 다음을 입력합니다. 1 또한 0.5 별도로 가치관 텍스트 상자, 둘 다 선택 번호 인사말 타입 드롭 다운 목록.

6. 그런 다음 OK 버튼을 누르면 별 XNUMX 개 등급이 셀에 삽입되었습니다. 스크린 샷 참조 :

최고의 사무 생산성 도구

인기 기능: 중복 항목 찾기, 강조 표시 또는 식별   |  빈 행 삭제   |  데이터 손실 없이 열이나 셀 결합   |   수식없이 반올림 ...
슈퍼 조회: 다중 기준 VLookup    다중 값 VLookup  |   여러 시트에 걸친 VLookup   |   퍼지 조회 ....
고급 드롭다운 목록: 드롭다운 목록을 빠르게 생성   |  종속 드롭다운 목록   |  다중 선택 드롭 다운 목록 ....
열 관리자: 특정 개수의 열 추가  |  열 이동  |  Toggle 숨겨진 열의 가시성 상태  |  범위 및 열 비교 ...
특색 지어진 특징: 그리드 포커스   |  디자인보기   |   큰 수식 바    통합 문서 및 시트 관리자   |  리소스 라이브러리 (자동 텍스트)   |  날짜 선택기   |  워크 시트 결합   |  셀 암호화/해독    목록으로 이메일 보내기   |  슈퍼 필터   |   특수 필터 (굵게/기울임꼴/취소선 필터링...) ...
상위 15개 도구 세트12 본문 도구 (텍스트 추가, 문자 제거,...)   |   50+ 거래차트 유형 (Gantt 차트,...)   |   40+ 실용 방식 (생일을 기준으로 나이 계산,...)   |   19 삽입 도구 (QR 코드 삽입, 경로에서 그림 삽입,...)   |   12 매출 상승 도구 (숫자를 단어로, 환율,...)   |   7 병합 및 분할 도구 (고급 결합 행, 셀 분할,...)   |   ... 그리고 더

Excel용 Kutools로 Excel 기술을 강화하고 이전과는 전혀 다른 효율성을 경험해 보세요. Excel용 Kutools는 생산성을 높이고 시간을 절약하기 위해 300개 이상의 고급 기능을 제공합니다.  가장 필요한 기능을 얻으려면 여기를 클릭하십시오...

kte 탭 201905


Office Tab은 Office에 탭 인터페이스를 제공하여 작업을 훨씬 쉽게 만듭니다.

  • Word, Excel, PowerPoint에서 탭 편집 및 읽기 사용, Publisher, Access, Visio 및 Project.
  • 새 창이 아닌 동일한 창의 새 탭에서 여러 문서를 열고 만듭니다.
  • 생산성을 50% 높이고 매일 수백 번의 마우스 클릭을 줄입니다!
Comments (6)
No ratings yet. Be the first to rate!
This comment was minimized by the moderator on the site
La formula in Italiano è: =SE(C$1<=$B3;1;SE(ARROTONDA.PER.ECC($B3,0)=C$1;RESTO($B3,1);0))
This comment was minimized by the moderator on the site
in Deutsch = =WENN(C$1<=$B3;1;WENN(AUFRUNDEN($B3;0)=C$1;REST($B3;1);0))
This comment was minimized by the moderator on the site
PLZ SHARE TO SULLIER RATING FORMULA IN EXCEL
This comment was minimized by the moderator on the site
La formula en español es: =SI(C$1<=$B3;1;SI(REDONDEAR.MAS($B3;0)=C$1;RESIDUO($B3;1);0))
This comment was minimized by the moderator on the site
La formule en Français : =SI(C$1<=$B3;1;SI(ARRONDI.SUP($B3;0)=C$1;MOD($B3;1);0))
This comment was minimized by the moderator on the site
testei e não funciona a formula =SE(C$1<=$B3;1;SE(ARRED.PARA.CIMA($B3;0)=C$1;MOD($B3;1);0))
There are no comments posted here yet
Please leave your comments in English
Posting as Guest
×
Rate this post:
0   Characters
Suggested Locations