메인 컨텐츠로 가기

Excel에서 다른 날짜보다 큰 경우 날짜를 비교하는 방법은 무엇입니까?

날짜 목록이 있고 목록에 지정된 날짜보다 큰 날짜를 찾기 위해 이러한 날짜를 지정된 날짜와 비교하고 싶다면 어떻게 하시겠습니까? 이 기사에서는 Excel에서 다른 날짜보다 큰 경우 날짜를 비교하는 방법을 보여줍니다.


수식을 사용하여 다른 날짜보다 큰 경우 날짜 비교

아래 스크린 샷과 같이 날짜 열의 날짜를 지정된 날짜 2015/3/10과 비교하고 마지막으로 다음과 같은 수식을 사용하여 해당 열보다 큰 특정 날짜를 얻을 수 있습니다.

1. F2015 셀과 같은 빈 셀에 지정된 날짜 3/10/2을 입력합니다.

2. G2와 같은 날짜 열의 첫 번째 날짜 셀에 해당하는 빈 셀을 선택합니다. 그런 다음 수식 복사 및 붙여 넣기 = IF (A2> $ F $ 2, "예", "아니오") 수식 표시 줄에 입력하고 엔터 버튼 키. 스크린 샷보기 :

3. G2 셀을 선택하고 채우기 핸들을이 수식으로 덮으려는 셀로 끕니다.

4. 셀에 아니오 및 예가 표시된 결과가 표시됩니다. 아니오는 해당 날짜가 지정된 날짜보다 이전임을 의미하고 예는 해당 날짜가 지정된 날짜보다 큼을 의미합니다.


Excel 용 Kutools를 사용하여 다른 날짜보다 큰 경우 날짜를 쉽게 비교하십시오.

The 특정 셀 선택 Excel 용 Kutools 유틸리티를 사용하면 Excel에서 다른 날짜보다 큰 날짜를 빠르게 찾을 수 있습니다.

Excel 용 Kutools : 300 개 이상의 편리한 Excel 추가 기능으로 30 일 동안 제한없이 무료 체험.

1. 비교할 날짜가있는 범위를 선택한 다음 쿠툴 > 선택 > 특정 셀 선택. 스크린 샷보기 :

2. 에서 특정 셀 선택 대화 상자에서 세포 에서 선택 유형 섹션에서 선택 보다 큰 아래의 상자에 비교 날짜를 입력하십시오. 특정 유형 섹션을 클릭하고 마지막으로 OK or 신청 버튼을 클릭합니다.

그런 다음 지정된 날짜보다 큰 날짜를 가진 셀이 즉시 선택됩니다.

  이 유틸리티의 무료 평가판 (30 일)을 받으려면 그것을 다운로드하려면 클릭하십시오을 클릭 한 다음 위 단계에 따라 작업 적용으로 이동합니다.


Excel 용 Kutools로 다른 날짜보다 큰 경우 날짜 비교

최고의 사무 생산성 도구

인기 기능: 중복 항목 찾기, 강조 표시 또는 식별   |  빈 행 삭제   |  데이터 손실 없이 열이나 셀 결합   |   수식없이 반올림 ...
슈퍼 조회: 다중 기준 VLookup    다중 값 VLookup  |   여러 시트에 걸친 VLookup   |   퍼지 조회 ....
고급 드롭다운 목록: 드롭다운 목록을 빠르게 생성   |  종속 드롭다운 목록   |  다중 선택 드롭 다운 목록 ....
열 관리자: 특정 개수의 열 추가  |  열 이동  |  Toggle 숨겨진 열의 가시성 상태  |  범위 및 열 비교 ...
특색 지어진 특징: 그리드 포커스   |  디자인보기   |   큰 수식 바    통합 문서 및 시트 관리자   |  리소스 라이브러리 (자동 텍스트)   |  날짜 선택기   |  워크 시트 결합   |  셀 암호화/해독    목록으로 이메일 보내기   |  슈퍼 필터   |   특수 필터 (굵게/기울임꼴/취소선 필터링...) ...
상위 15개 도구 세트12 본문 도구 (텍스트 추가, 문자 제거,...)   |   50+ 거래차트 유형 (Gantt 차트,...)   |   40+ 실용 방식 (생일을 기준으로 나이 계산,...)   |   19 삽입 도구 (QR 코드 삽입, 경로에서 그림 삽입,...)   |   12 매출 상승 도구 (숫자를 단어로, 환율,...)   |   7 병합 및 분할 도구 (고급 결합 행, 셀 분할,...)   |   ... 그리고 더

Excel용 Kutools로 Excel 기술을 강화하고 이전과는 전혀 다른 효율성을 경험해 보세요. Excel용 Kutools는 생산성을 높이고 시간을 절약하기 위해 300개 이상의 고급 기능을 제공합니다.  가장 필요한 기능을 얻으려면 여기를 클릭하십시오...

kte 탭 201905


Office Tab은 Office에 탭 인터페이스를 제공하여 작업을 훨씬 쉽게 만듭니다.

  • Word, Excel, PowerPoint에서 탭 편집 및 읽기 사용, Publisher, Access, Visio 및 Project.
  • 새 창이 아닌 동일한 창의 새 탭에서 여러 문서를 열고 만듭니다.
  • 생산성을 50% 높이고 매일 수백 번의 마우스 클릭을 줄입니다!
Comments (10)
No ratings yet. Be the first to rate!
This comment was minimized by the moderator on the site
Parentheses are also needed =SE(A2>$F$2;("YES");("NO"))
This comment was minimized by the moderator on the site
DOMENICO ANTONELLI

Vi è un errore nella formula = SE (A2> $ F $ 2, "SI", "NO") dopo il test e dopo la prima condizione se_vero ci vogliono i punti e virgola come la seguente formula: =SE(E2<$I$2;"SI";"NO")
This comment was minimized by the moderator on the site
Vi è un errore nella formula = SE (A2> $ F $ 2, "SI", "NO") dopo il test e dopo la prima condizione se_vero ci vogliono i punti e virgola come la seguente formula: =SE(E2>$F$1;"SI";"NO")
This comment was minimized by the moderator on the site
Hi,
The formula provided in the post only works for English operating system.
Thank you for providing the correct formula for the Italian operating system
This comment was minimized by the moderator on the site
Excellent tutorial, easy to follow.
This comment was minimized by the moderator on the site
Português filho da puta
This comment was minimized by the moderator on the site
i'm portuguese and ashamed of this behavior.
This comment was minimized by the moderator on the site
Why would an excel tutorial be on portugues ?
This comment was minimized by the moderator on the site
Argentinos precisam de excel para quê se não sabem nem votar?
This comment was minimized by the moderator on the site
excelente aula, mas digamos que eu tenha dois campos de data, uma de data inicial e outra de data final, como eu faria pra achar datas que tivesses entre esse periodo??
There are no comments posted here yet
Please leave your comments in English
Posting as Guest
×
Rate this post:
0   Characters
Suggested Locations